Социальные сети

Интересно

22.09.2017
 

Скопируйте это к себе в дневник и выделите то, что вы уже успели сделать. Позаимствовано у [info]sempre_dolce

1. Полюбить жизнь.
2. Не спать всю ночь.
3. Съездить на море.
4. От избытка чувств обнять человека.
5. Убегать от огромной собаки.
6. Вырастить кактус.
7. Купить мр3 плеер.
8. Завести двух кошек.
9. Гулять во вьюгу.
10. Выиграть в гляделки.
11. Потерять друга.
12. Познакомиться и подружиться с человеком, родившимся в тот же день, что и я
13. Гулять без зонта под дождём.
14. Гулять в одиночестве.
15. Погладить тигра.
16. С разбегу вбежать в воду.
17. Полюбить закат.
18. Пробыть в одиночестве несколько дней.
19. Напиться.
20. Разбить окно.
21. Оскорбить человека.
22. Кататься на роликах весь день.
23. Прыгнуть с парашютом.
24. Говорить с девушкой весь день.
25. Пожить вместе с любимым человеком.
26. Пришить свой палец к кофте.
27. Упасть в глубокую яму.
28. Сильно испугаться.
29. Подарить что-то ценное кому-нибудь.
30. Проболтать по телефону несколько часов.
31. Полюбить.
32. Разлюбить.
33. Возненавидеть.
34. Заблудиться в лесу.
35. Залезть в ледяной фонтан и долго в нём брызгаться.
36. Спать в палатке.
37. Проехать на поезде семь суток.
38. Полетать на самолёте.
39. Разбить посуду.
40. Быть в хорошем настроении днём 1 января.
41. Убить комара, напившегося крови.
42. Подержать в ладонях живую бабочку.
43. Уснуть под любимую музыку.
44. Съесть картошку, запеченную в костре.
45. Провести весь день на солнце.
46. Искать на звездном небе яркие звёзды и созвездия.
47. Забыть о чём-то очень важном.
48. Переписываться sms-ками полночи.
49. Потратить последний инет на чтение дневников.
50. Спеть караоке.
51. Съесть в одиночку шоколадку.
52. Целый день читать.
53. Улыбнуться сквозь слёзы.
54. Пять раз посмотреть от начала до конца один фильм.
55. Сказать человеку в глаза, что "пора прекратить общение".
56. До боли хлопать в ладоши.
57. Танцевать до изнеможения.
58. Бросить курить.
59. Поцеловать фотографию.
60. Построить замок из песка.
61. Не спать ночью во время грозы.
62. Возненавидеть себя. а потом полюбить снова.
63. Заметить в фильме глупую ошибку.
64. Залезть на дерево.
65. Полюбить то, что больше всего ненавидел.
66. Кардинально изменить свою жизнь.
67. Найти любимую профессию.
68. Выиграть в споре.
69. Объесться до тошноты клубникой.
70. Включить на очень большую громкость музыку и слушать с наслаждением.
71. Плакать три часа подряд.
72. Ни с кем не разговаривать сутки из-за обиды.
73. Сорвать крапиву голыми руками.
74. Петь песню без музыки.
75. Петь хором на сцене.
76. Выступить сольно на сцене перед огромным количеством людей.
77. Сфотографировать животное.
78. Испечь торт.
79. Сфотографировать небо.
80. Биться об стену.
81. Слушать полный бред от другого человека.
82. Сходить на чей-нибудь концерт.
83. Весь день просидеть за компом.
84. Пытаться покончить с собой.
85. Порезаться бумагой.
85. Получить болевой шок.
86. Пытаться плавать там, где тебе по колено.
87. Получить в подарок красивую фарфоровую куклу.
88. Упасть с лестницы.
89. Найти что-то новое для себя.
90. Надеть свадебное платье.
91. Прочитать большую книгу за несколько часов.
92. Перемыть гору посуды.
93. Найти в себе силы жить.
94. Рассказать тайну про себя.
95. Просидеть в комнате, не включая свет, до самой темноты.
96. Заснуть в обнимку с мягкой игрушкой.
97. Поговорить по телефону с совершенно незнакомым человеком.
98. Раствориться в музыке, забыв про всё.
99. Пообщаться с иностранцем.
100. Умереть.

А ведь читая каждый пункт всплывала целая картина...






































































































Вам это будет интересно!

  • Смысл жизни в том, чтобы просто жить…
  • Для тех, кому интересно… А вообще с Днем Святого Валентина!)
  • флуд
  • to do : )
  • Э то интересно!


  • Последние новости


    Шаг 5. Выбираем фирменное наименование организации

    Если вы собираетесь регистрировать новое юридическое лицо, то перед вами неизбежно встают необходимость выбора его названия и ряд сопутствующих вопросов. Следует ли проверять выбранное наименование организации на уникальность перед подачей документов на регистрацию? Можно ли зарегистрировать компанию с таким же наименованием, как и у другой, уже существующей орган...
    Читать далее »

    Шаг 4. Выбор системы налогообложения

    Действующее налоговое законодательство позволяет налогоплательщику в некоторых случаях значительно уменьшить сумму уплачиваемых налогов путем грамотного выбора режима налогообложения. Выделяют общий режим налогообложения и специальные налоговые режимы, которые следует отличать от льготных режимов. При применении общего режима налогообложения налог...
    Читать далее »

    Аренда помещений

    Самым тесным образом с фактическим адресом организации связана Аренда Ею помещений, необходимых для налаживания выбранных видов деятельности. Для деятельности любой организации необходимо помещение. Однако недвижимость стоит сейчас очень дорого, и лишь немногие организации в состоянии приобрести помещение в собственность. В связи с этим значительная част...
    Читать далее »

    Шаг 3. Выбираем место нахождения организации

    МЕСТО НАХОЖДЕНИЯ ОРГАНИЗАЦИИ, ЕЕ ЮРИДИЧЕСКИЙ, ФАКТИЧЕСКИЙ И ПОЧТОВЫЙ АДРЕСА В ГК РФ приведено понятие «место нахождения юридического лица» – так называемый юридический адрес, официально зарегистрированный в ЕГРЮЛ. Однако юридическое лицо может располагаться и по другому адресу – фактическому. В гражданском законодательстве не содержит...
    Читать далее »

    Карточка

    С образцами подписей и оттиска печати ...
    Читать далее »

    Форма

    Документа, подтверждающего наличие лицензии Приложение 26 СЕРТИФИКАТ СООТВЕТСТВИЯ ...
    Читать далее »

    Уведомление

    О регистрации юридического лица в территориальном органе Пенсионного фонда Российской Федерации по месту нахождения На территории Российской Федерации Приложение 22 Свидетельство О регистрации страхователя в территориальном фонде Обязательного медицинского страхования При обязательном мед...
    Читать далее »

    Интересно.

    22.09.2017
     

    Свалилась на меня занятная задачка, суть проста до безобразия, но чем глубже тем больше проблема. И так суть задачи:
    Имеем
    ЦОД - 1 шт.
    коммутатор ЦОД (временный) -1 стек (2х3750g-48-ts-s-1u)
    HP BC Cisco sw - 10 шт. (2х корзину)
    Cisco C6509 - 1 шт. (2xsup720,2х6748,6704,fws)
    Cabling прост до безобразия, каждый коммутатор в корзине смотрит 2 L2 линками на стек из 3750, линки естественно в etherchannel т.е. 2х1gbps, и конечно же на разные ноды, некий node protection, в примитивном исполнении.
    Что касается L3 то тут тоже всё просто, с корзин идут транки на 3750 на них интерфейсы vlan, дальше default-gateway на nlb cluster из MS ISA Server, дальше обратно в 3750 с неё на 3845 и в нат. Хочу сразу оговорится что схема временная, поэтому всё просто и глупо и не стоит строить иллюзий что "ЦОД" это ЦОД, это серверная для крупной корпорации, думаю сами понимаете о чем идет речь. Исходя из того что схема временная, родилась в муках идея что, надо перейти на постоянную, т.е. ввести в строй 6509 и на ней крутить ЦОД и в дальнейшем подключать ЦХОД. Ну вот в краце что имеем и что надо сделать. Теперь думаем как это сделать без DownTime, вот ключевое слово в этой заварухе, т.е. надо подкинуть новый свитч так чтобы трафик не потерялся, сами понимает задача копеешная, но вот как ни крути downtime тянется к ~1,5 сек. в принципе это нормально, для statmux, т.к. даже sdh при всей своей вкусноте не позволяет перекинуть траффик на другое плечо без потерь, пара слипов да пролезет ;)
    Собственно идея следующая. Думаю первое и самое главное после монтажа в стойку это подать питание и проверить что бокс завёлся нормально. Проверили завелся нормально.
    Далее давайте разберёмся с vlan, их маленькая кучка, но колотить ручками их не приятно, и не нужно,тут мы поступаем правильно и поднимем vtp домен, тянем vlan репликой с сервера на клиента, вот тут надо быть аккуратным, т.к. если vtp configuration revision number у 6509 выше есть шанс убить все вланы в домене, поэтому мы делаем проще. А именно, на 6509 вбиваем
    vtp domain corp-dc, vtp version 2, vtp mode client. Теперь 6509 имею любой номер конфигурации всегда будет слейвом и будет только получать обновления к базе а править её не сможет, это может делать только сервер vtp домена, что нас несомненно устраивает. Далее у нас по плану нехитрая манипуляция с .1q транком на свитч #1 в стеке, тянем бд vlan, проверяем что всё приехало. На этом замечательном моменте мы останавливаемся и начинаем проверять еще раз что у нас получилось, после успешного перекура мы идем дальше!
    Пунктом номер 2, у нас будет переключение свитчей которые стоят к корзинах с бледами. Тут начинается уже работа которая не позволяет термина "дрогнула рука", первое что делаем это выводим 1 линк на каждом свиче из etherchannel и перекидываем пачкорд на первую линейную карту 6509 (думаю уместным будет опустить порты на 6509, дабы не произошли какие то ненамеренные кракозябры), всё пачики перекинуты. теперь у нас есть кучка vlan и растянутый ethernet сегмент ну и конечно не работающее колечко, теперь надо поиграться с stp, уместным будет наиграть так чтобы stp быстро сходилось для этого давайте использовать rapid-pvst+, меньше состояний, думает реально быстрее. Делаем потихоньку так spanning-tree mode rapid-pvst, дальше нам надо чтобы через 6509 начал проливаться траффик на L2 уровне для этого начнем играться с корнем распределенного древа stp, чтобы у нас всё удачно проросло нам надо обьявить 6509 корнем домена, для этого делаем так:
    spanning-tree vlan 2-4096 root primary на 6509
    spanning-tree vlan 2-4096 root secondary на 3750 (для подстраховки)
    Теперь у нас трафик после поднятия линков с корзин и конвергенции stp будет литься на L2 через 6509, пробегать через транк на 3750 и там выпрыгивать на L3 и уходить на inter-vlan-routing, это нам очень полезно. все игры с L2 у нас закончились, теперь переходим к L3 и маршрутизации. Перво наперво нам надо на 6509 поднять линк с вышестоящей сетью, это не самая хитрая задача, благо пачик мы заготовили, после поднятия линка ставим себе lo0 и начинаем конфигурировать ospf для того чтобы по этому линку выгнать на верхнуюю сеть данные о сетях ЦОД. Процесс простой и думаю не нуждающийся в пояснениях. Но есть нюансы, например такой, метрики должный у данного соединения быть выше чем анонсы с действующего свчитча (3750), этого можно добиться путем загрубления метрики на интерфейсе смотрящем в сторону вышестоящей сети (ip ospf cost 50) думаю хватит, т.к. метрика кумулятивная, может собраться в районе 55 - 60 баллов. Проверка думаю много времени не займёт. После выполнения этих нехитрых манипуляций, мы плавно переходим к завершающим этапам, первый из них это перенос ip адресов которые указанны на серверах как default-gateway, вот тут и может случится downtime. Для того чтобы его сократить думаю надо посмотреть в сторону HSRP, удобная вещь в данном случае. Для того чтобы её воплотить в жизнь нам надо проделать несколько очень аккуратных шагов:
    1) на 6509 поднять интерфейсы vlan которые есть 3750
    1.1) Дать им ip адреса из тех же сетей что и на 3750
    1.2) Поднять на этом интерфейсе HSRP
    2) На 3750 надо быстро вбить конфиги HSRP с установокой ip адреса который прибит к интерфейсам в положение VIP адреса HSRP
    3) Вызвать переключение HSRP на 6509, т.е. 6509 становится actine HSRP node.
    Выполнив эти процедуры мы можем сказать что на 75% закончили перевод, дальше останется только перекинуть патч конды на вторую линейную карту 6509 на вторые линки коммутаторов в корзинах с лезвиями, и подоткнуть их в etherchannel приготовленный заранее на одном шнурке от каждого свитча с корзины ( дабы избежать downtime при проблеме с EC).
    Ну и наконец можно отключать стек от сети питания (AC 220V) и смело перекуривать, и снова всё проверять.
    Вот конфигурации HSRP
    3750
    interface vlan100
    ip address 10.36.4.253
    standby 0 ip 10.36.4.1
    standby 0 priority 5
    6509
    interface vlan100
    ip address 10.36.4.254
    standby 0 ip 10.36.4.1
    standby 0 priority 10
    В такой конфигурации 6509 будет standby HSRP node, что бы переключить на неё надо поднять её priority допустим до 1, в этом случе произойдет initial failover и ip адрес перетечёт на 6509 в положение active HSRP node, что нам очень и нужно. Вот собственно простой пути смены коммутатора/маршрутизатора в боевой атмосфере. По мои подсчётам downtime получается ~1.5 - 2 сек, что в принципе допустимо, протоколы с уведомлением о доставке это прожуют даже сессия не рухнет.



































    Вам это будет интересно!

  • Статистика mac+port часть 2
  • кому интересно
  • так страшно…интересно
  • Э то интересно!
  • Интересно


  • Последние новости


    Шаг 5. Выбираем фирменное наименование организации

    Если вы собираетесь регистрировать новое юридическое лицо, то перед вами неизбежно встают необходимость выбора его названия и ряд сопутствующих вопросов. Следует ли проверять выбранное наименование организации на уникальность перед подачей документов на регистрацию? Можно ли зарегистрировать компанию с таким же наименованием, как и у другой, уже существующей орган...
    Читать далее »

    Шаг 4. Выбор системы налогообложения

    Действующее налоговое законодательство позволяет налогоплательщику в некоторых случаях значительно уменьшить сумму уплачиваемых налогов путем грамотного выбора режима налогообложения. Выделяют общий режим налогообложения и специальные налоговые режимы, которые следует отличать от льготных режимов. При применении общего режима налогообложения налог...
    Читать далее »

    Аренда помещений

    Самым тесным образом с фактическим адресом организации связана Аренда Ею помещений, необходимых для налаживания выбранных видов деятельности. Для деятельности любой организации необходимо помещение. Однако недвижимость стоит сейчас очень дорого, и лишь немногие организации в состоянии приобрести помещение в собственность. В связи с этим значительная част...
    Читать далее »

    Шаг 3. Выбираем место нахождения организации

    МЕСТО НАХОЖДЕНИЯ ОРГАНИЗАЦИИ, ЕЕ ЮРИДИЧЕСКИЙ, ФАКТИЧЕСКИЙ И ПОЧТОВЫЙ АДРЕСА В ГК РФ приведено понятие «место нахождения юридического лица» – так называемый юридический адрес, официально зарегистрированный в ЕГРЮЛ. Однако юридическое лицо может располагаться и по другому адресу – фактическому. В гражданском законодательстве не содержит...
    Читать далее »

    Карточка

    С образцами подписей и оттиска печати ...
    Читать далее »

    Форма

    Документа, подтверждающего наличие лицензии Приложение 26 СЕРТИФИКАТ СООТВЕТСТВИЯ ...
    Читать далее »

    Уведомление

    О регистрации юридического лица в территориальном органе Пенсионного фонда Российской Федерации по месту нахождения На территории Российской Федерации Приложение 22 Свидетельство О регистрации страхователя в территориальном фонде Обязательного медицинского страхования При обязательном мед...
    Читать далее »